XACARS server side interface broken?

Questions about VA Registration and Membership;
Pre-registration questions; Log in problems.

Moderator: Founder

Post Reply
User avatar

Topic author
Jesco Freund
Posts: 145
Joined: Sun Jan 12, 2014 16:24
Flight Sim: X-Plane 11
Location: Northern Germany (close to EDHI)
Contact:

XACARS server side interface broken?

#1

Post by Jesco Freund » Mon Mar 12, 2018 10:22

Hi, it looks as if the XACARS server side interface scripts are broken; it seems as if they could not be accessed (getting a "Moved permanently" response). Maybe some https redirect interfering?

Click Image to Enlarge
Data retrieval and live tracking doesn't work. Consequently, XACARS can't properly track the flight and will not generate a PIREP. I verified I'm still using the URLs offered via config download from the "my profile" page.
0 x
Image


Christopher Bennett
Site Admin
Posts: 128
Joined: Sat Dec 13, 2008 23:17
Flight Sim: FSX
Location: Büdingen, Hessen
Contact:

Re: XACARS server side interface broken?

#2

Post by Christopher Bennett » Mon Mar 12, 2018 10:50

Hey Jesco,

Please try again ... should be fixed.
0 x
Regards,

Chris Bennett
Image

User avatar

Topic author
Jesco Freund
Posts: 145
Joined: Sun Jan 12, 2014 16:24
Flight Sim: X-Plane 11
Location: Northern Germany (close to EDHI)
Contact:

Re: XACARS server side interface broken?

#3

Post by Jesco Freund » Wed Mar 14, 2018 10:15

Thanks for the fix, I can confirm it workes now (just logged a PIREP via XACARS :wink:)
0 x
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests